Bug 120877 - MediaStream API: Adding a username field to the RTCIceServer dictionary
Summary: MediaStream API: Adding a username field to the RTCIceServer dictionary
Status: RESOLVED DUPLICATE of bug 120861
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: BlinkMergeCandidate
Depends on:
Blocks: 121101
  Show dependency treegraph
 
Reported: 2013-09-06 11:55 PDT by Eric Carlson
Modified: 2013-09-10 10:30 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Carlson 2013-09-06 11:55:29 PDT
Consider merging https://chromium.googlesource.com/chromium/blink/+/415abb016c34a595d8c2d3b0d62d8b804d734ee2 

This has been discussed and approved on the W3C email list. The main reason
is the TURN URI Spec will(has) removed the username component.
Comment 1 Eric Carlson 2013-09-06 13:35:01 PDT

*** This bug has been marked as a duplicate of bug 120861 ***