Bug 12076 - text can draw over scrollbar in select element
Summary: text can draw over scrollbar in select element
Status: RESOLVED DUPLICATE of bug 11133
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-02 11:26 PST by Sam Weinig
Modified: 2007-01-02 11:53 PST (History)
0 users

See Also:


Attachments
testcase (309 bytes, text/html)
2007-01-02 11:27 PST, Sam Weinig
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sam Weinig 2007-01-02 11:26:56 PST
Testcase demostrating issue forthcoming.
Comment 1 Sam Weinig 2007-01-02 11:27:51 PST
Created attachment 12167 [details]
testcase

This is a regression from shipping safari.
Comment 2 mitz 2007-01-02 11:53:05 PST

*** This bug has been marked as a duplicate of 11133 ***