Bug 118901 - [Qt][WK2] Some fast test has different result from xvfb with gpu
Summary: [Qt][WK2] Some fast test has different result from xvfb with gpu
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: Qt
Depends on:
Blocks: 79666
  Show dependency treegraph
 
Reported: 2013-07-19 06:19 PDT by Zoltan Arvai
Modified: 2014-02-01 19:01 PST (History)
0 users

See Also:


Attachments
fast results (125.19 KB, application/x-gzip)
2013-07-19 06:19 PDT, Zoltan Arvai
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zoltan Arvai 2013-07-19 06:19:50 PDT
Created attachment 207086 [details]
fast results

Some fast test has different text result on normal xvfb based bots and on pixelbot.

fast/animation/request-animation-frame-too-rapid.html
fast/borders/rtl-border-05.html
fast/dom/34176.html
fast/dom/Window/window-resize-and-move-arguments.html
fast/forms/HTMLOptionElement_label06.html
fast/forms/HTMLOptionElement_label07.html
fast/forms/form-element-geometry.html
fast/forms/listbox-bidi-align.html
fast/forms/menulist-separator-painting.html
fast/forms/search-rtl.html
fast/forms/select-baseline.html
fast/forms/selectlist-minsize.html
fast/inline/inline-box-background-long-image.html
fast/inline/inline-box-background-repeat-x.html
fast/inline/inline-box-background-repeat-y.html
fast/inline/inline-box-background.html
fast/text/international/bidi-ignored-for-first-child-inline.html
fast/text/international/unicode-bidi-plaintext-in-textarea.html