Bug 118357 - [Qt] [WK2] REGRESSION(r148300): Some API tests fails after this revision.
Summary: [Qt] [WK2] REGRESSION(r148300): Some API tests fails after this revision.
Status: RESOLVED DUPLICATE of bug 114680
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 70236
  Show dependency treegraph
 
Reported: 2013-07-03 06:26 PDT by Gábor Ábrahám
Modified: 2013-07-03 06:28 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gábor Ábrahám 2013-07-03 06:26:55 PDT
This API tests fails after r148300:

qmltests::DoubleTapToZoom::test_basic_zoomInAndBack()
qmltests::DoubleTapToZoom::test_double_zoomInAndBack()
qmltests::DoubleTapToZoom::test_double_zoomInAndBack2()
qmltests::DoubleTapToZoom::test_double_zoomInOutAndBack()
qmltests::DoubleTapToZoom::test_double_zoomInOutAndBack2()
qmltests::Resize::test_resizeAfterNeutralZoom()
qmltests::Resize::test_resizeZoomedIn()

Qt WK2 build bot after this revision: http://build.webkit.sed.hu/builders/x86-32%20Linux%20Qt%20Release%20WebKit2/builds/34702/steps/API%20tests/logs/stdio/text 

Could you check it please?
Comment 1 Gábor Ábrahám 2013-07-03 06:28:17 PDT

*** This bug has been marked as a duplicate of bug 114680 ***