Bug 11816 - REGRESSION: Text in list box renders over scrollbar gutter
: REGRESSION: Text in list box renders over scrollbar gutter
Status: RESOLVED DUPLICATE of bug 11133
: WebKit
Forms
: 420+
: Macintosh Mac OS X 10.4
: P1 Major
Assigned To:
: http://bugs.webkit.org/show_bug.cgi?i...
: Regression
:
:
  Show dependency treegraph
 
Reported: 2006-12-12 16:39 PST by
Modified: 2006-12-12 17:23 PST (History)


Attachments
Screenshot of problem (14.70 KB, image/png)
2006-12-12 16:40 PST, Mark Rowe (bdash)
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-12-12 16:39:32 PST
Steps to reproduce:
1) Load given URL
2) Look at the CC list box
3) Note that the "es." overlap the gutter where a vertical scrollbar would appear
------- Comment #1 From 2006-12-12 16:40:02 PST -------
Created an attachment (id=11828) [details]
Screenshot of problem
------- Comment #2 From 2006-12-12 17:23:48 PST -------
Matt Lilek pointed out this is a dupe of bug 11133.

*** This bug has been marked as a duplicate of 11133 ***