Bug 114946 - [EFL][WK2] Regression(r148748): compositing/patterns/direct-pattern-compositing-change.html is failing
Summary: [EFL][WK2] Regression(r148748): compositing/patterns/direct-pattern-compositi...
Status: RESOLVED WONTFIX
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit EFL (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 109588
  Show dependency treegraph
 
Reported: 2013-04-22 03:34 PDT by Chris Dumez
Modified: 2017-03-11 10:37 PST (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Dumez 2013-04-22 03:34:30 PDT
compositing/patterns/direct-pattern-compositing-change.html is failing on EFL WK2:
http://build.webkit.org/results/EFL%20Linux%2064-bit%20Debug%20WK2/r148870%20(11599)/compositing/patterns/direct-pattern-compositing-change-diffs.html
Comment 1 Noam Rosenthal 2013-04-22 03:58:20 PDT
It's not really a regression since this is a new test.
But granted this needs to be fixed, thanks for reporting.
Comment 2 Chris Dumez 2013-04-22 04:15:05 PDT
(In reply to comment #1)
> It's not really a regression since this is a new test.
> But granted this needs to be fixed, thanks for reporting.

Sorry about that. I failed to notice this during my quick gardening.
Comment 3 Michael Catanzaro 2017-03-11 10:37:05 PST
Closing this bug because the EFL port has been removed from trunk.

If you feel this bug applies to a different upstream WebKit port and was closed in error, please either update the title and reopen the bug, or leave a comment to request this.