Bug 114171 - [Qt] meta bug for migrate to Qt 5.1.
Summary: [Qt] meta bug for migrate to Qt 5.1.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 113574 114252 114256 114286 114808 117203 118232 118725 121780
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-08 08:50 PDT by Ádám Kallai
Modified: 2013-11-22 08:58 PST (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ádám Kallai 2013-04-08 08:50:22 PDT
All bugs that are related to migrate to Qt 5.1 should block this one.
Comment 1 Ádám Kallai 2013-06-03 01:10:20 PDT
Actually there are 14262 layout test failures, 117 timed out and 2 crash with Qt 5.1 Wk2. (29367 tests were running) The problem is not significant with Qt 5.1 Wk1.
Comment 2 Andras Becsi 2013-06-04 10:08:32 PDT
(In reply to comment #1)
> Actually there are 14262 layout test failures, 117 timed out and 2 crash with Qt 5.1 Wk2. (29367 tests were running) The problem is not significant with Qt 5.1 Wk1.

With the patch applied from Bug 117203 I have only around 50 failures, no crashes and timeouts in my environment, hopefully it would be even less on the bot.
Comment 3 Allan Sandfeld Jensen 2013-09-11 08:14:29 PDT
It appears the blocking bugs have been resolved. I think it is about time we upgrade the bots.
Comment 4 Ádám Kallai 2013-09-12 01:47:18 PDT
I agree with you about Qt upgrade on bots. We're going to upgrade all of them soon.
Comment 5 Allan Sandfeld Jensen 2013-11-22 08:58:33 PST
Upgraded fully in qt 5x2 transition.