Bug 109734 - REGRESSION(r142756): The patch is causing timeouts on all the GTK+ testers (Requested by mrobinson on #webkit).
Summary: REGRESSION(r142756): The patch is causing timeouts on all the GTK+ testers (R...
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 109593
  Show dependency treegraph
 
Reported: 2013-02-13 12:38 PST by WebKit Review Bot
Modified: 2022-03-01 03:00 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r142756 (6.28 KB, patch)
2013-02-13 12:39 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2013-02-13 12:38:43 PST
http://trac.webkit.org/changeset/142756 broke the build:
The patch is causing timeouts on all the GTK+ testers (Requested by mrobinson on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-02-13 12:39:13 PST
Created attachment 188150 [details]
ROLLOUT of r142756

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Martin Robinson 2013-02-13 22:51:36 PST
Seems we are back in business after a couple build fixes.