Bug 109716 - REGRESSION(r142736): Broke ABI, nightly builds crash on launch (Requested by ap on #webkit).
Summary: REGRESSION(r142736): Broke ABI, nightly builds crash on launch (Requested by ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
: 109695 (view as bug list)
Depends on:
Blocks: 109654
  Show dependency treegraph
 
Reported: 2013-02-13 10:47 PST by WebKit Review Bot
Modified: 2013-02-13 10:53 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r142736 (10.18 KB, patch)
2013-02-13 10:48 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2013-02-13 10:47:26 PST
http://trac.webkit.org/changeset/142736 broke the build:
Broke ABI, nightly builds crash on launch (Requested by ap on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-02-13 10:48:01 PST
Created attachment 188119 [details]
ROLLOUT of r142736

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Alexey Proskuryakov 2013-02-13 10:50:56 PST
*** Bug 109695 has been marked as a duplicate of this bug. ***
Comment 3 WebKit Review Bot 2013-02-13 10:53:35 PST
Comment on attachment 188119 [details]
ROLLOUT of r142736

Clearing flags on attachment: 188119

Committed r142762: <http://trac.webkit.org/changeset/142762>
Comment 4 WebKit Review Bot 2013-02-13 10:53:39 PST
All reviewed patches have been landed.  Closing bug.