Bug 109589 - REGRESSION(r142614): version-controller.html layout test added in this patch times out on the chromium canaries (Requested by atwilson_ on #webkit).
Summary: REGRESSION(r142614): version-controller.html layout test added in this patch ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 109553
  Show dependency treegraph
 
Reported: 2013-02-12 08:33 PST by WebKit Review Bot
Modified: 2013-02-12 23:56 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r142614 (10.26 KB, patch)
2013-02-12 08:34 PST, WebKit Review Bot
webkit.review.bot: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2013-02-12 08:33:40 PST
http://trac.webkit.org/changeset/142614 broke the build:
version-controller.html layout test added in this patch times out on the chromium canaries (Requested by atwilson_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-02-12 08:34:09 PST
Created attachment 187874 [details]
ROLLOUT of r142614

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Vsevolod Vlasov 2013-02-12 23:56:47 PST
The patch was rolled out.