Bug 108045 - REGRESSION(r140602): Caused 8 indexed tests to crash. (Requested by keishi on #webkit).
Summary: REGRESSION(r140602): Caused 8 indexed tests to crash. (Requested by keishi on...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 107711
  Show dependency treegraph
 
Reported: 2013-01-27 19:03 PST by WebKit Review Bot
Modified: 2013-01-27 19:10 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r140602 (44.71 KB, patch)
2013-01-27 19:04 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2013-01-27 19:03:44 PST
http://trac.webkit.org/changeset/140602 broke the build:
Caused 8 indexed tests to crash. (Requested by keishi on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-01-27 19:04:17 PST
Created attachment 184928 [details]
ROLLOUT of r140602

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2013-01-27 19:10:30 PST
Comment on attachment 184928 [details]
ROLLOUT of r140602

Clearing flags on attachment: 184928

Committed r140937: <http://trac.webkit.org/changeset/140937>
Comment 3 WebKit Review Bot 2013-01-27 19:10:34 PST
All reviewed patches have been landed.  Closing bug.