Bug 107932 - REGRESSION(r140774): Tests ScrollingCoordinatorChromiumTest.fastScrollingByDefault and fastScrollingForFixedPosition are failing (Requested by keishi on #webkit).
Summary: REGRESSION(r140774): Tests ScrollingCoordinatorChromiumTest.fastScrollingByD...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 107889
  Show dependency treegraph
 
Reported: 2013-01-25 02:59 PST by WebKit Review Bot
Modified: 2013-01-25 03:05 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r140774 (11.11 KB, patch)
2013-01-25 02:59 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2013-01-25 02:59:23 PST
http://trac.webkit.org/changeset/140774 broke the build:
 Tests ScrollingCoordinatorChromiumTest.fastScrollingByDefault and fastScrollingForFixedPosition are failing (Requested by keishi on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-01-25 02:59:51 PST
Created attachment 184712 [details]
ROLLOUT of r140774

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Keishi Hattori 2013-01-25 03:00:23 PST
http://test-results.appspot.com/dashboards/flakiness_dashboard.html#group=@ToT - chromium.org&testType=webkit_unit_tests&tests=ScrollingCoordinatorChromiumTest.fastScrollingByDefault,ScrollingCoordinatorChromiumTest.fastScrollingForFixedPosition
Comment 3 WebKit Review Bot 2013-01-25 03:05:00 PST
Comment on attachment 184712 [details]
ROLLOUT of r140774

Clearing flags on attachment: 184712

Committed r140808: <http://trac.webkit.org/changeset/140808>
Comment 4 WebKit Review Bot 2013-01-25 03:05:04 PST
All reviewed patches have been landed.  Closing bug.