Bug 107827 - [Qt][WK1] Fix QObject Bridge tests expected output.
Summary: [Qt][WK1] Fix QObject Bridge tests expected output.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Michael Brüning
URL:
Keywords:
: 102231 (view as bug list)
Depends on:
Blocks: 38654
  Show dependency treegraph
 
Reported: 2013-01-24 07:59 PST by Michael Brüning
Modified: 2013-07-11 05:45 PDT (History)
1 user (show)

See Also:


Attachments
Patch (2.65 KB, patch)
2013-01-24 08:19 PST, Michael Brüning
no flags Details | Formatted Diff | Diff
Patch (2.66 KB, patch)
2013-01-24 08:25 PST, Michael Brüning
hausmann: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Brüning 2013-01-24 07:59:04 PST
[Qt][WK1] Fix QObject Bridge expected output.
Comment 1 Michael Brüning 2013-01-24 08:19:37 PST
Created attachment 184505 [details]
Patch
Comment 2 Michael Brüning 2013-01-24 08:22:31 PST
Comment on attachment 184505 [details]
Patch

Whoops, saw a typo.
Comment 3 Michael Brüning 2013-01-24 08:25:30 PST
Created attachment 184506 [details]
Patch
Comment 4 Michael Brüning 2013-01-29 06:50:26 PST
Committed r141107: <http://trac.webkit.org/changeset/141107>
Comment 5 Csaba Osztrogonác 2013-07-11 05:45:00 PDT
*** Bug 102231 has been marked as a duplicate of this bug. ***