Bug 102231 - [Qt] Fix tst_QObjectBridge::connectAndDisconnect() API test
Summary: [Qt] Fix tst_QObjectBridge::connectAndDisconnect() API test
Status: RESOLVED DUPLICATE of bug 107827
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 420+
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 38654
  Show dependency treegraph
 
Reported: 2012-11-14 07:42 PST by Csaba Osztrogonác
Modified: 2013-07-11 05:45 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Csaba Osztrogonác 2012-11-14 07:42:06 PST
FAIL!  : tst_QObjectBridge::connectAndDisconnect() Compared values are not the same
   Actual   (ret): TypeError: 'undefined' is not a function (evaluating '(function() { }).connect()')
   Expected (QLatin1String("TypeError: 'undefined' is not a function")): TypeError: 'undefined' is not a function
   Loc: [/home/oszi/WebKit/Source/WebKit/qt/tests/qobjectbridge/tst_qobjectbridge.cpp(1575)]
Comment 1 Gábor Ábrahám 2013-07-11 05:42:58 PDT
I think this bug should be closed now, because as I see, it works fine after r141107.
Could you check it please and close if you agree with me?
Comment 2 Csaba Osztrogonác 2013-07-11 05:45:00 PDT
It seems r141107 fixed exactly this bug.

*** This bug has been marked as a duplicate of bug 107827 ***