Bug 106573 - [EFL][jhbuild] Build the GStreamer-related dependencies with the "configure" script
Summary: [EFL][jhbuild] Build the GStreamer-related dependencies with the "configure" ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Raphael Kubo da Costa (:rakuco)
URL:
Keywords:
Depends on: 106552
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-10 08:34 PST by Raphael Kubo da Costa (:rakuco)
Modified: 2013-01-14 05:53 PST (History)
4 users (show)

See Also:


Attachments
Patch (3.14 KB, patch)
2013-01-11 04:55 PST, Raphael Kubo da Costa (:rakuco)
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Raphael Kubo da Costa (:rakuco) 2013-01-10 08:34:32 PST
Similarly to what's been described in bug 106569, we're building from release tarballs, so there's no reason to regenerate the autoconf-related stuff with autogen.sh, especially since we might run into trouble with automake 1.13 and deprecated macros.
Comment 1 Raphael Kubo da Costa (:rakuco) 2013-01-11 04:55:10 PST
Created attachment 182323 [details]
Patch
Comment 2 WebKit Review Bot 2013-01-14 05:53:26 PST
Comment on attachment 182323 [details]
Patch

Clearing flags on attachment: 182323

Committed r139612: <http://trac.webkit.org/changeset/139612>
Comment 3 WebKit Review Bot 2013-01-14 05:53:30 PST
All reviewed patches have been landed.  Closing bug.