Bug 101128 - REGRESSION (r133272-r133315): Extra space around some elements (table)
Summary: REGRESSION (r133272-r133315): Extra space around some elements (table)
Status: RESOLVED DUPLICATE of bug 101198
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.8
: P1 Normal
Assignee: Nobody
URL:
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2012-11-02 16:54 PDT by Kevin M. Dean
Modified: 2012-11-05 10:52 PST (History)
2 users (show)

See Also:


Attachments
Somewhat reduced HTML (90.05 KB, text/html)
2012-11-02 16:54 PDT, Kevin M. Dean
no flags Details
Bad space (32.25 KB, image/png)
2012-11-02 16:55 PDT, Kevin M. Dean
no flags Details
good space (33.31 KB, image/png)
2012-11-02 16:55 PDT, Kevin M. Dean
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin M. Dean 2012-11-02 16:54:46 PDT
Created attachment 172175 [details]
Somewhat reduced HTML

Extra space (not sure if it's padding / margin or a void) is appearing around some elements, possibly just a table.

See attached.
Comment 1 Kevin M. Dean 2012-11-02 16:55:12 PDT
Created attachment 172176 [details]
Bad space
Comment 2 Kevin M. Dean 2012-11-02 16:55:25 PDT
Created attachment 172177 [details]
good space
Comment 3 Alexey Proskuryakov 2012-11-05 10:47:07 PST
Found the offending revision, and it has been rolled out already. This issue should be resolved in the most recent nightly.

*** This bug has been marked as a duplicate of bug 101198 ***
Comment 4 Kevin M. Dean 2012-11-05 10:52:29 PST
Confirmed, fixed in latest nightly.