Bug 101198 - REGRESSION(r133286): Broke image placement on some web sites. (Requested by kling on #webkit).
Summary: REGRESSION(r133286): Broke image placement on some web sites. (Requested by k...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
: 101128 (view as bug list)
Depends on:
Blocks: 100990
  Show dependency treegraph
 
Reported: 2012-11-05 02:15 PST by WebKit Review Bot
Modified: 2012-11-05 10:47 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r133286 (42.18 KB, patch)
2012-11-05 02:16 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-11-05 02:15:35 PST
http://trac.webkit.org/changeset/133286 broke the build:
Broke image placement on some web sites. (Requested by kling on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-11-05 02:16:13 PST
Created attachment 172296 [details]
ROLLOUT of r133286

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-11-05 02:48:02 PST
Comment on attachment 172296 [details]
ROLLOUT of r133286

Clearing flags on attachment: 172296

Committed r133451: <http://trac.webkit.org/changeset/133451>
Comment 3 WebKit Review Bot 2012-11-05 02:48:05 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 Alexey Proskuryakov 2012-11-05 10:47:07 PST
*** Bug 101128 has been marked as a duplicate of this bug. ***