Bug 98937

Summary: [GTK] Add support for gamepad tests
Product: WebKit Reporter: Zan Dobersek <zan>
Component: WebKitGTKAssignee: Adrian Perez <aperez>
Status: RESOLVED FIXED    
Severity: Normal CC: aperez, bugs-noreply, cgarcia, darin, sam, sbarati, youennf, ysuzuki
Priority: P2 Keywords: Gtk, LayoutTestFailure
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on: 217493    
Bug Blocks: 133847    
Attachments:
Description Flags
Patch none

Description Zan Dobersek 2012-10-10 11:50:24 PDT
The tests in gamepad/ require special gamepad controller implementation in DRT/WKTR. The feature is already supported so these tests should be enabled as well.
Comment 1 Adrian Perez 2020-10-13 00:20:11 PDT
*** Bug 217651 has been marked as a duplicate of this bug. ***
Comment 2 Adrian Perez 2020-10-13 01:11:11 PDT
Created attachment 411202 [details]
Patch
Comment 3 EWS 2020-10-13 02:24:34 PDT
Committed r268391: <https://trac.webkit.org/changeset/268391>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 411202 [details].