Bug 61816

Summary: Remove ShadowElement and compact remaining used bits into RenderFileUploadControl.
Product: WebKit Reporter: Dimitri Glazkov (Google) <dglazkov>
Component: New BugsAssignee: Dimitri Glazkov (Google) <dglazkov>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, morrita, tkent
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 48698    
Attachments:
Description Flags
Patch none

Description Dimitri Glazkov (Google) 2011-05-31 15:42:30 PDT
Remove ShadowElement and compact remaining used bits into RenderFileUploadControl.
Comment 1 Dimitri Glazkov (Google) 2011-05-31 15:48:17 PDT
Created attachment 95499 [details]
Patch
Comment 2 Kent Tamura 2011-05-31 16:23:01 PDT
Comment on attachment 95499 [details]
Patch

Nice!
Comment 3 WebKit Commit Bot 2011-06-01 00:39:17 PDT
The commit-queue encountered the following flaky tests while processing attachment 95499 [details]:

http/tests/websocket/tests/sub-protocol-with-space.html bug 61434 (author: abarth@webkit.org)
The commit-queue is continuing to process your patch.
Comment 4 WebKit Commit Bot 2011-06-01 00:40:56 PDT
Comment on attachment 95499 [details]
Patch

Clearing flags on attachment: 95499

Committed r87780: <http://trac.webkit.org/changeset/87780>
Comment 5 WebKit Commit Bot 2011-06-01 00:41:01 PDT
All reviewed patches have been landed.  Closing bug.
Comment 6 Hajime Morrita 2011-06-16 23:42:45 PDT
*** Bug 53417 has been marked as a duplicate of this bug. ***