Bug 53417 - ShadowElement should be removed.
Summary: ShadowElement should be removed.
Status: RESOLVED DUPLICATE of bug 61816
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 50660 50661 53583 58277
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-31 02:49 PST by Hajime Morrita
Modified: 2011-06-16 23:42 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hajime Morrita 2011-01-31 02:49:08 PST
Once the new shadow model replaces current ShadowElement usage, we can and should remove it.
Comment 1 Hajime Morrita 2011-06-16 23:42:45 PDT
It's done as a part of 61816.

*** This bug has been marked as a duplicate of bug 61816 ***