Bug 29699

Summary: bugzilla-tool mark-fixed help message is misleading
Product: WebKit Reporter: Eric Seidel (no email) <eric>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: beidson, ddkilzer
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: OS X 10.5   

Description Eric Seidel (no email) 2009-09-23 17:56:05 PDT
bugzilla-tool mark-fixed help message is misleading

It says to use "rXXXXX" but it actually wants "XXXXX".

See:
https://bugs.webkit.org/show_bug.cgi?id=29499#c7
Comment 1 David Kilzer (:ddkilzer) 2009-09-23 19:20:53 PDT
I'm going to fix this in Bug 28910.

*** This bug has been marked as a duplicate of bug 28910 ***