"using namespace" statements are positions in a very inconsistent manner throughout WebCore - sometimes before a defined namespace, and sometimes within that defined namespace.
The coding style guidelines should specify a standard place to put these.
Created attachment 39771 [details]
I like this guideline, but I think we should have a brief webkit-dev discussion before landing the change.
Agreed, I will send an email out
This proposal hasn't received any objections, so I'd like to land it.
I noticed a double period ".." somewhere in this patch. You should fix that when landing.
Agreed, I think this is a great thing to put in the style guide. :)
Committed rr48616: <http://trac.webkit.org/changeset/r48616>
`bugzilla-tool mark-fixed` beats me again...
Committed r48616: <http://trac.webkit.org/changeset/48616>