Bug 193695

Summary: [ews-app] Rename ews model Builds to Build
Product: WebKit Reporter: Aakash Jain <aakash_jain>
Component: Tools / TestsAssignee: Aakash Jain <aakash_jain>
Severity: Normal CC: aakash_jain, ap, commit-queue, kocsen_chung, lforschler, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: Other   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugs.webkit.org/show_bug.cgi?id=193697
Description Flags
Proposed patch
Proposed patch none

Description Aakash Jain 2019-01-22 16:04:46 PST
The recommended naming convention for models in Django is to use singular noun. Therefore, we should rename 'Builds' to 'Build' in ews-app model.
Comment 1 Aakash Jain 2019-01-22 17:04:01 PST
Created attachment 359812 [details]
Proposed patch
Comment 2 Aakash Jain 2019-01-23 11:18:01 PST
Created attachment 359908 [details]
Proposed patch
Comment 3 Kocsen Chung 2019-01-23 11:20:30 PST
r+; looks good to me.
Comment 4 WebKit Commit Bot 2019-01-23 13:37:35 PST
Comment on attachment 359908 [details]
Proposed patch

Clearing flags on attachment: 359908

Committed r240357: <https://trac.webkit.org/changeset/240357>
Comment 5 WebKit Commit Bot 2019-01-23 13:37:37 PST
All reviewed patches have been landed.  Closing bug.
Comment 6 Radar WebKit Bug Importer 2019-01-23 13:38:48 PST