Bug 178755

Summary: Crash in: com.apple.JavaScriptCore bmalloc::StaticMutex::lockSlow() + 38 (StaticMutex.cpp:76)
Product: WebKit Reporter: Matt Lewis <jlewis3>
Component: New BugsAssignee: Saam Barati <sbarati>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: ap, sbarati, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugs.webkit.org/show_bug.cgi?id=172650
Attachments:
Description Flags
workers/wasm-hashset.html crashlog none

Comment 1 Radar WebKit Bug Importer 2017-10-24 15:09:23 PDT
<rdar://problem/35160590>
Comment 2 Matt Lewis 2017-10-24 15:15:01 PDT
The Crash seems to have started once the bots were brought up, but the test itself has been a flaky failure in the past.
Comment 3 Saam Barati 2017-10-25 14:33:54 PDT

*** This bug has been marked as a duplicate of bug 178818 ***