Bug 125325

Summary: REGRESSION(r160133): broke bindings tests on all the bots (Requested by thorton on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: ggaren, oliver, thorton
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 124461    
Attachments:
Description Flags
ROLLOUT of r160133 none

Description WebKit Commit Bot 2013-12-05 17:12:04 PST
http://trac.webkit.org/changeset/160133 broke the build:
broke bindings tests on all the bots (Requested by thorton on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2013-12-05 17:12:32 PST
Created attachment 218555 [details]
ROLLOUT of r160133

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Tim Horton 2013-12-05 17:14:11 PST
Darin mentioned yesterday in https://bugs.webkit.org/show_bug.cgi?id=124461 that the patch needed a bindings test rebaseline, but it's nonobvious to me that the changes are intentional, and the reviewer and author both did not perform said rebaseline nor are online. So, cq+.
Comment 3 WebKit Commit Bot 2013-12-05 17:16:50 PST
Comment on attachment 218555 [details]
ROLLOUT of r160133

Clearing flags on attachment: 218555

Committed r160204: <http://trac.webkit.org/changeset/160204>
Comment 4 WebKit Commit Bot 2013-12-05 17:16:52 PST
All reviewed patches have been landed.  Closing bug.