Bug 114274

Summary: Flaky Test: loader/go-back-to-different-window-size.html
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: Tools / TestsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: adachan, rniwa
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 50856    
Attachments:
Description Flags
Archive of layout-test-results from webkit-cq-03
none
Archive of layout-test-results from webkit-cq-02 none

Description WebKit Commit Bot 2013-04-09 06:08:00 PDT
This is an automatically generated bug from the commit-queue.
loader/go-back-to-different-window-size.html has been flaky on the commit-queue.

loader/go-back-to-different-window-size.html was authored by adachan@apple.com and rniwa@webkit.org.
http://trac.webkit.org/browser/trunk/LayoutTests/loader/go-back-to-different-window-size.html

The commit-queue just saw loader/go-back-to-different-window-size.html flake (text diff) while processing attachment 197031 [details] on bug 114269.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.3

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2013-04-09 06:08:02 PDT
Created attachment 197041 [details]
Archive of layout-test-results from webkit-cq-03
Comment 2 WebKit Commit Bot 2013-09-06 06:34:31 PDT
The commit-queue just saw loader/go-back-to-different-window-size.html flake (text diff) while processing attachment 210723 [details] on bug 120847.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.8.4
Comment 3 WebKit Commit Bot 2013-09-06 06:34:32 PDT
Created attachment 210753 [details]
Archive of layout-test-results from webkit-cq-02
Comment 4 Alexey Proskuryakov 2013-09-25 11:11:31 PDT

*** This bug has been marked as a duplicate of bug 96642 ***