Bug 110404

Summary: [V8] Rename add{Node,Object}ToGroup() to add{Node,Object}WrapperToGroup()
Product: WebKit Reporter: Kentaro Hara <haraken>
Component: WebCore JavaScriptAssignee: Kentaro Hara <haraken>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, adamk, japhet, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Kentaro Hara
Reported 2013-02-20 16:18:21 PST
The current function name is confusing (See discussion in bug 110396). We should rename the functions so that it becomes clear that "Node"/"Object" refers to a type of a wrapper in the second argument.
Attachments
Patch (3.21 KB, patch)
2013-02-20 16:20 PST, Kentaro Hara
no flags
Kentaro Hara
Comment 1 2013-02-20 16:20:29 PST
WebKit Review Bot
Comment 2 2013-02-21 11:57:47 PST
Comment on attachment 189404 [details] Patch Clearing flags on attachment: 189404 Committed r143636: <http://trac.webkit.org/changeset/143636>
WebKit Review Bot
Comment 3 2013-02-21 11:57:50 PST
All reviewed patches have been landed. Closing bug.
Note You need to log in before you can comment on or make changes to this bug.