Bug 99616 - Always use fastRealloc when growing or shrinking the Vector buffer
Summary: Always use fastRealloc when growing or shrinking the Vector buffer
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Anders Carlsson
URL:
Keywords:
: 95503 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-10-17 10:51 PDT by Anders Carlsson
Modified: 2012-10-17 11:07 PDT (History)
2 users (show)

See Also:


Attachments
Patch (1.57 KB, patch)
2012-10-17 10:57 PDT, Anders Carlsson
kling: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Anders Carlsson 2012-10-17 10:51:49 PDT
Always use fastRealloc when growing or shrinking the Vector buffer
Comment 1 Anders Carlsson 2012-10-17 10:57:20 PDT
Created attachment 169215 [details]
Patch
Comment 2 Anders Carlsson 2012-10-17 11:00:28 PDT
Committed r131623: <http://trac.webkit.org/changeset/131623>
Comment 3 Anders Carlsson 2012-10-17 11:07:14 PDT
*** Bug 95503 has been marked as a duplicate of this bug. ***