Bug 98060 - Don't count up consumable user gestures, if we're not definitely processing another one
Summary: Don't count up consumable user gestures, if we're not definitely processing a...
Status: RESOLVED DUPLICATE of bug 97483
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: jochen
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-01 12:19 PDT by jochen
Modified: 2012-10-02 11:15 PDT (History)
1 user (show)

See Also:


Attachments
Patch (2.51 KB, patch)
2012-10-01 12:19 PDT, jochen
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description jochen 2012-10-01 12:19:18 PDT
Don't count up consumable user gestures, if we're not definitely processing another one
Comment 1 jochen 2012-10-01 12:19:45 PDT
Created attachment 166523 [details]
Patch
Comment 2 Adam Barth 2012-10-01 12:49:59 PDT
Comment on attachment 166523 [details]
Patch

Test?
Comment 3 jochen 2012-10-01 12:55:58 PDT
Comment on attachment 166523 [details]
Patch

I mostly wanted to check whether it breaks any tests (or whether you scream no)

I'll do this together with the token thingy and a test
Comment 4 Adam Barth 2012-10-01 13:00:43 PDT
This seems like a totally reasonable change.
Comment 5 jochen 2012-10-02 11:15:25 PDT

*** This bug has been marked as a duplicate of bug 97483 ***