Bug 97210 - [CSS Regions] region-style-block-background-color-* tests should be RefTests
Summary: [CSS Regions] region-style-block-background-color-* tests should be RefTests
Status: RESOLVED DUPLICATE of bug 86339
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 57312
  Show dependency treegraph
 
Reported: 2012-09-20 07:04 PDT by Dominik Röttsches (drott)
Modified: 2012-12-31 00:34 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominik Röttsches (drott) 2012-09-20 07:04:16 PDT
For region-style-block-background-color-* tests it's hard to tell on EFL whether the expected result is correct due to a different default font than other ports. If this would be a reftest, with a changed layout, that should become easier.
Comment 1 Mihnea Ovidenie 2012-12-31 00:34:20 PST

*** This bug has been marked as a duplicate of bug 86339 ***