Bug 97106 - [GTK] Limit the size of combobox windows
Summary: [GTK] Limit the size of combobox windows
Status: RESOLVED DUPLICATE of bug 124671
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Gtk (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-19 06:27 PDT by Claudio Saavedra
Modified: 2013-11-26 06:32 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Claudio Saavedra 2012-09-19 06:27:08 PDT
We are not limiting the size of combobox windows so, for lists with lots of items (think of the "Component" combobox in bugzilla) the popup takes the fullscreen. This is hardly usable and prone to errors on the WM-side (that of course should be fixed there, but that's a different story).
Comment 1 Carlos Garcia Campos 2013-11-26 06:32:24 PST

*** This bug has been marked as a duplicate of bug 124671 ***