Bug 96504 - REGRESSION(r128221): The rollout was incorrect. (Requested by zdobersek on #webkit).
Summary: REGRESSION(r128221): The rollout was incorrect. (Requested by zdobersek on #w...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 96284
  Show dependency treegraph
 
Reported: 2012-09-12 06:13 PDT by WebKit Review Bot
Modified: 2012-09-12 06:16 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r128221 (3.51 KB, patch)
2012-09-12 06:13 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-09-12 06:13:20 PDT
http://trac.webkit.org/changeset/128221 broke the build:
The rollout was incorrect. (Requested by zdobersek on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-09-12 06:13:53 PDT
Created attachment 163612 [details]
ROLLOUT of r128221

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Zan Dobersek 2012-09-12 06:16:44 PDT
Comment on attachment 163612 [details]
ROLLOUT of r128221

Clearing flags on attachment: 163612

Committed r128302: <http://trac.webkit.org/changeset/128302>
Comment 3 Zan Dobersek 2012-09-12 06:16:48 PDT
All reviewed patches have been landed.  Closing bug.