Bug 96102 - REGRESSION(r127780): "inspector/styles/protocol-css-regions-commands.html crashing on Chromium Linux Debug and timing out flakily on Release" (Requested by apavlov on #webkit).
Summary: REGRESSION(r127780): "inspector/styles/protocol-css-regions-commands.html cra...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 93443
  Show dependency treegraph
 
Reported: 2012-09-07 06:54 PDT by WebKit Review Bot
Modified: 2012-09-07 06:59 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r127780 (41.33 KB, patch)
2012-09-07 06:55 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-09-07 06:54:35 PDT
http://trac.webkit.org/changeset/127780 broke the build:
"inspector/styles/protocol-css-regions-commands.html crashing on Chromium Linux Debug and timing out flakily on Release" (Requested by apavlov on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-09-07 06:55:15 PDT
Created attachment 162759 [details]
ROLLOUT of r127780

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Alexander Pavlov (apavlov) 2012-09-07 06:56:54 PDT
The related reference link to the Chromium test flakiness dashboard is: http://test-results.appspot.com/dashboards/flakiness_dashboard.html#showExpectations=true&tests=inspector%2Fstyles%2Fprotocol-css-regions-commands.html
Comment 3 Alexander Pavlov (apavlov) 2012-09-07 06:59:50 PDT
Comment on attachment 162759 [details]
ROLLOUT of r127780

Clearing flags on attachment: 162759

Committed r127867: <http://trac.webkit.org/changeset/127867>
Comment 4 Alexander Pavlov (apavlov) 2012-09-07 06:59:55 PDT
All reviewed patches have been landed.  Closing bug.