Bug 95726 - REGRESSION(r127447): Mistake, did not reliably pass yet. (Requested by drott on #webkit).
Summary: REGRESSION(r127447): Mistake, did not reliably pass yet. (Requested by drott ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-04 03:30 PDT by WebKit Review Bot
Modified: 2012-09-04 03:37 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r127447 (1.50 KB, patch)
2012-09-04 03:31 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-09-04 03:30:48 PDT
http://trac.webkit.org/changeset/127447 broke the build:
Mistake, did not reliably pass yet. (Requested by drott on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-09-04 03:31:21 PDT
Created attachment 161999 [details]
ROLLOUT of r127447

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-09-04 03:37:40 PDT
Comment on attachment 161999 [details]
ROLLOUT of r127447

Clearing flags on attachment: 161999

Committed r127453: <http://trac.webkit.org/changeset/127453>
Comment 3 WebKit Review Bot 2012-09-04 03:37:42 PDT
All reviewed patches have been landed.  Closing bug.