Bug 94655 - [Chromium] REGRESSION(r126196-r126202) overflow-compositing-descendant.html, visibility-simple-canvas2d-layer.html crashing on Webkit Linux (dbg)
Summary: [Chromium] REGRESSION(r126196-r126202) overflow-compositing-descendant.html, ...
Status: RESOLVED DUPLICATE of bug 94657
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-21 17:37 PDT by Dominic Cooney
Modified: 2012-08-21 18:01 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominic Cooney 2012-08-21 17:37:32 PDT
compositing/overflow/overflow-compositing-descendant.html
compositing/visibility/visibility-simple-canvas2d-layer.html

started crashing on WebKit Linux (dbg).

Blame: <http://trac.webkit.org/log/?verbose=on&rev=126202&stop_rev=126196>

I think this might be r126202 or r126198.

Flakiness dashboard:
<http://test-results.appspot.com/dashboards/flakiness_dashboard.html#tests=compositing%2Fvisibility%2Fvisibility-simple-canvas2d-layer.html>
<http://test-results.appspot.com/dashboards/flakiness_dashboard.html#tests=compositing%2Foverflow%2Foverflow-compositing-descendant.html>

Assigning this to jamesr to investigate.
Comment 1 James Robinson 2012-08-21 17:40:21 PDT
Looks related to http://code.google.com/p/chromium/issues/detail?id=144059
Comment 2 Dominic Cooney 2012-08-21 18:01:57 PDT

*** This bug has been marked as a duplicate of bug 94657 ***