Bug 94624 - fast/multicol/shrink-to-column-height-for-pagination.html fails on Mac WK2 bots
Summary: fast/multicol/shrink-to-column-height-for-pagination.html fails on Mac WK2 bots
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-21 12:09 PDT by Brady Eidson
Modified: 2014-11-12 12:13 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brady Eidson 2012-08-21 12:09:18 PDT
fast/multicol/shrink-to-column-height-for-pagination.html fails on Lion WK2 bots

Example of the failure:
http://build.webkit.org/results/Apple%20Lion%20Debug%20WK2%20(Tests)/r126171%20(2716)/fast/multicol/shrink-to-column-height-for-pagination-pretty-diff.html
Comment 1 Brady Eidson 2012-08-21 12:16:54 PDT
Skipped in http://trac.webkit.org/changeset/126179

Please unskip when the problem is resolved.
Comment 2 Alexey Proskuryakov 2014-11-12 12:13:05 PST
This doesn't seem to happen locally any more, will remove the expectation to see what happens.