Instead of webkit-x.x.x.tar.xz, the tarball should be called webkitgtk-x.x.x.tar.xz to match the name of the library. We should probably change this before 1.10.0.
Created attachment 159620 [details]
Do you think it's a good idea to change this in the middle of a devel cycle? Maybe we can start using the new name since 1.10.
It's probably low risk, but I guess there's no harm in being conservative. We can land this (or something like it) after branching.
Comment on attachment 159620 [details]
Clearing flags on attachment: 159620
Committed r126439: <http://trac.webkit.org/changeset/126439>
All reviewed patches have been landed. Closing bug.