Bug 94398 - REGRESSION(r125940): "Causes crashes on the bots http://build.webkit.org/results/Apple%20Lion%20Debug%20WK2%20(Tests)/r125944%20(2626)/fast/css/first-letter-removed-added-crash-log.txt" (Requested by bradee-oh on #webkit).
Summary: REGRESSION(r125940): "Causes crashes on the bots http://build.webkit.org/resu...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 94271
  Show dependency treegraph
 
Reported: 2012-08-17 17:05 PDT by WebKit Review Bot
Modified: 2012-08-17 17:10 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r125940 (11.41 KB, patch)
2012-08-17 17:06 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-08-17 17:05:43 PDT
http://trac.webkit.org/changeset/125940 broke the build:
"Causes crashes on the bots http://build.webkit.org/results/Apple%20Lion%20Debug%20WK2%20(Tests)/r125944%20(2626)/fast/css/first-letter-removed-added-crash-log.txt" (Requested by bradee-oh on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-08-17 17:06:21 PDT
Created attachment 159230 [details]
ROLLOUT of r125940

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-08-17 17:10:27 PDT
Comment on attachment 159230 [details]
ROLLOUT of r125940

Clearing flags on attachment: 159230

Committed r125953: <http://trac.webkit.org/changeset/125953>
Comment 3 WebKit Review Bot 2012-08-17 17:10:29 PDT
All reviewed patches have been landed.  Closing bug.