Bug 94141 - StyleRareInheritedData m_counterIncrement and m_counterReset are unused
Summary: StyleRareInheritedData m_counterIncrement and m_counterReset are unused
Status: RESOLVED DUPLICATE of bug 94539
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords: EasyFix
Depends on:
Blocks:
 
Reported: 2012-08-15 13:36 PDT by Elliott Sprehn
Modified: 2013-01-08 01:52 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Elliott Sprehn 2012-08-15 13:36:54 PDT
These seem to be legacy from the original counter implementation. Removing them saves 4 bytes on every StyleRareInheritedData holding RenderStyle and also removes 2 dead methods of RenderStyle.
Comment 1 Elliott Sprehn 2013-01-08 01:52:04 PST

*** This bug has been marked as a duplicate of bug 94539 ***