Bug 93923 - [Shadow DOM] Needs ShadowRoot::addStyleSheet(), removeStyleSheet()
Summary: [Shadow DOM] Needs ShadowRoot::addStyleSheet(), removeStyleSheet()
Status: RESOLVED CONFIGURATION CHANGED
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Web Components Team
URL:
Keywords:
: 103395 (view as bug list)
Depends on:
Blocks: 97282
  Show dependency treegraph
 
Reported: 2012-08-13 19:05 PDT by Hajime Morrita
Modified: 2019-10-04 22:21 PDT (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Hajime Morrita 2012-12-12 23:23:51 PST
*** Bug 103395 has been marked as a duplicate of this bug. ***
Comment 2 Ryosuke Niwa 2019-10-04 22:21:07 PDT
These things exist for V1 API now.