Bug 93882 - REGRESSION (r125430): fast/css/word-spacing-characters-complex-text.html, css2.1/20110323/c541-word-sp-001.htm, css2.1/t1604-c541-word-sp-00-b-a.html failing on Mountain Lion Debug Tests
Summary: REGRESSION (r125430): fast/css/word-spacing-characters-complex-text.html, css...
Status: RESOLVED DUPLICATE of bug 93881
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: LayoutTestFailure, MakingBotsRed, Regression
Depends on:
Blocks:
 
Reported: 2012-08-13 12:45 PDT by Dean Jackson
Modified: 2012-08-13 12:48 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Jackson 2012-08-13 12:45:25 PDT
The following tests started failing on Mountain Lion Debug Tests in r125430 <http://trac.webkit.org/changeset/125430>:

    fast/css/word-spacing-characters-complex-text.html
    css2.1/20110323/c541-word-sp-001.htm
    css2.1/t1604-c541-word-sp-00-b-a.html

http://build-safari.apple.com/results/Mountain%20Lion%20Debug%20Tests/r125429_44211%20(2452)/results.html passed
http://build-safari.apple.com/results/Mountain%20Lion%20Debug%20Tests/r125430_44211%20(2453)/results.html failed

Apologies that these links are not public, but it seems that 
http://trac.webkit.org/changeset/125430
caused failures on the three tests listed above in Mountain Lion.
Comment 1 Robert Hogan 2012-08-13 12:48:01 PDT

*** This bug has been marked as a duplicate of bug 93881 ***