Bug 93698 - REGRESSION(r125230): Broke ChromiumOS browser tests. (Requested by yutak on #webkit).
Summary: REGRESSION(r125230): Broke ChromiumOS browser tests. (Requested by yutak on #...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 93028
  Show dependency treegraph
 
Reported: 2012-08-10 01:10 PDT by WebKit Review Bot
Modified: 2012-08-10 01:16 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r125230 (23.06 KB, patch)
2012-08-10 01:10 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-08-10 01:10:19 PDT
http://trac.webkit.org/changeset/125230 broke the build:
Broke ChromiumOS browser tests. (Requested by yutak on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-08-10 01:10:59 PDT
Created attachment 157666 [details]
ROLLOUT of r125230

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-08-10 01:16:41 PDT
Comment on attachment 157666 [details]
ROLLOUT of r125230

Clearing flags on attachment: 157666

Committed r125260: <http://trac.webkit.org/changeset/125260>
Comment 3 WebKit Review Bot 2012-08-10 01:16:44 PDT
All reviewed patches have been landed.  Closing bug.