Bug 93200 - FrameView::scrollContentsFastPath crashes constantly
Summary: FrameView::scrollContentsFastPath crashes constantly
Status: RESOLVED DUPLICATE of bug 93199
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-05 08:36 PDT by Paul Miller
Modified: 2012-08-05 13:15 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Miller 2012-08-05 08:36:48 PDT
I got SIGSEGV KERN_INVALID_ADDRESS constantly when scrolling pages on WebKit nightly r124698 (it existed before update too).

Trace: https://gist.github.com/0c0086e5c844b059f10e
Comment 1 Tim Horton 2012-08-05 13:15:20 PDT

*** This bug has been marked as a duplicate of bug 93199 ***