Bug 91906 - [CSS Exclusions] Floats should be positioned based on exclusions
Summary: [CSS Exclusions] Floats should be positioned based on exclusions
Status: RESOLVED DUPLICATE of bug 89261
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Bear Travis
URL:
Keywords:
Depends on: 89259
Blocks: 89256
  Show dependency treegraph
 
Reported: 2012-07-20 15:25 PDT by Bear Travis
Modified: 2012-12-13 15:26 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bear Travis 2012-07-20 15:25:52 PDT
Floats are currently positioned based only on the border box / other floats. They should be positioned based on the areas defined by shape-inside.
Comment 1 Bear Travis 2012-12-13 15:26:08 PST
Marking as a duplicate of another floats + shape-inside bug.

*** This bug has been marked as a duplicate of bug 89261 ***