Bug 91755 - Window top should not be replaceable
Summary: Window top should not be replaceable
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Erik Arvidsson
URL:
Keywords:
: 26586 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-07-19 09:33 PDT by Erik Arvidsson
Modified: 2012-08-03 00:53 PDT (History)
5 users (show)

See Also:


Attachments
Patch (34.21 KB, patch)
2012-07-19 11:55 PDT, Erik Arvidsson
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Erik Arvidsson 2012-07-19 11:55:07 PDT
Created attachment 153316 [details]
Patch
Comment 2 Adam Barth 2012-07-19 12:13:17 PDT
See also https://bugs.webkit.org/show_bug.cgi?id=26586
Comment 3 Erik Arvidsson 2012-07-19 12:18:46 PDT
Gavin, Jeff: Any comment on this one?
Comment 4 WebKit Review Bot 2012-07-19 13:35:09 PDT
Comment on attachment 153316 [details]
Patch

Clearing flags on attachment: 153316

Committed r123145: <http://trac.webkit.org/changeset/123145>
Comment 5 WebKit Review Bot 2012-07-19 13:35:14 PDT
All reviewed patches have been landed.  Closing bug.
Comment 6 Adam Barth 2012-08-03 00:53:26 PDT
*** Bug 26586 has been marked as a duplicate of this bug. ***