Bug 91494 - Safari incorrectly translates an element when setting the z component of transform-origin
: Safari incorrectly translates an element when setting the z component of tran...
Status: RESOLVED DUPLICATE of bug 88587
Product: WebKit
Classification: Unclassified
Component: CSS
: 528+ (Nightly build)
: Macintosh Intel OS X 10.6
: P2 Normal
Assigned To: Nobody
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 04:38 PDT by Keith Clark
Modified: 2012-07-18 12:37 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Keith Clark 2012-07-17 04:38:22 PDT
When changing the value of a transform-origin's z component Safari seems to automatically translate the element to the specificed position if a transform has been defined. Chrome is fine.

http://jsfiddle.net/keithclark/g9QUW/
Comment 1 Simon Fraser (smfr) 2012-07-18 12:37:04 PDT

*** This bug has been marked as a duplicate of bug 88587 ***