Bug 91421 - Layout Test svg/W3C-SVG-1.1/animate-elem-39-t.svg is flaky
Summary: Layout Test svg/W3C-SVG-1.1/animate-elem-39-t.svg is flaky
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 90469
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 14:10 PDT by W. James MacLean
Modified: 2012-07-20 11:13 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description W. James MacLean 2012-07-16 14:10:07 PDT
The following layout test is flaky on Win7

svg/W3C-SVG-1.1/animate-elem-39-t.svg

Probable cause:

Unknown - has been flaky (crashing) for some time now.
Comment 1 Joshua Bell 2012-07-17 14:54:57 PDT
Wonder if this has the same root cause as https://bugs.webkit.org/show_bug.cgi?id=90469 (suspected to be an unrelated test that induces a crash in subsequent tests)
Comment 2 Joshua Bell 2012-07-20 11:13:55 PDT
Rollback to address this issue in: http://trac.webkit.org/changeset/123110
Removed expectation in: http://trac.webkit.org/changeset/123238.