Bug 90743 - Layout Test storage/indexeddb/cursor-delete.html is flaky
Summary: Layout Test storage/indexeddb/cursor-delete.html is flaky
Status: RESOLVED DUPLICATE of bug 90469
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-08 19:12 PDT by Hayato Ito
Modified: 2012-07-09 15:18 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hayato Ito 2012-07-08 19:12:46 PDT
The following layout test is flaky on WebKit Win, WebKit Win [dbg](2).

storage/indexeddb/cursor-delete.html

Flakiness dashboard: http://test-results.appspot.com/dashboards/flakiness_dashboard.html#tests=storage%2Findexeddb%2Fcursor-delete.html

Probable cause:
According to flakiness dashboard, the brame range is : http://trac.webkit.org/log/?verbose=on&rev=121629&stop_rev=121629
Comment 1 Hayato Ito 2012-07-08 19:24:00 PDT
I marked it FLAKY on Chromium WebKit Win in http://trac.webkit.org/changeset/122070.
Comment 2 Joshua Bell 2012-07-09 15:18:07 PDT
Probably dupe of 90469
Comment 3 Joshua Bell 2012-07-09 15:18:40 PDT

*** This bug has been marked as a duplicate of bug 90469 ***