Bug 90517 - [Chromium] Layout Test svg/W3C-I18N/tspan-dirRTL-ubNone-in-default-context.svg is flaky
Summary: [Chromium] Layout Test svg/W3C-I18N/tspan-dirRTL-ubNone-in-default-context.sv...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 90469
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-03 23:41 PDT by yosin
Modified: 2012-07-20 11:13 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yosin 2012-07-03 23:41:42 PDT
The following layout test is flaky on chromium-win-release.
This test sometimes have been crashed.

svg/W3C-I18N/tspan-dirRTL-ubNone-in-default-context.svg

Probable cause:
Not sure.
Comment 1 Joshua Bell 2012-07-17 14:56:04 PDT
Wonder if this has the same root cause as https://bugs.webkit.org/show_bug.cgi?id=90469 (suspected to be an unrelated test that induces a crash in subsequent tests)
Comment 2 Joshua Bell 2012-07-20 11:13:39 PDT
Rollback to address this issue in: http://trac.webkit.org/changeset/123110
Removed expectation in: http://trac.webkit.org/changeset/123238.