Bug 88771 - REGRESSION(r119965): Breaks windows build. (Requested by mibrunin on #webkit).
Summary: REGRESSION(r119965): Breaks windows build. (Requested by mibrunin on #webkit).
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 73918
  Show dependency treegraph
 
Reported: 2012-06-11 02:25 PDT by WebKit Review Bot
Modified: 2012-06-11 02:35 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r119965 (11.37 KB, patch)
2012-06-11 02:26 PDT, WebKit Review Bot
webkit.review.bot: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-06-11 02:25:34 PDT
http://trac.webkit.org/changeset/119965 broke the build:
Breaks windows build. (Requested by mibrunin on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-06-11 02:26:30 PDT
Created attachment 146816 [details]
ROLLOUT of r119965

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Michael Brüning 2012-06-11 02:35:46 PDT
Created the rollout a bit premature (sorry!).